Unable to Add Active Desktop Component (220974)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q220974

SYMPTOMS

When you attempt to add an Active Desktop component, you may receive the following error message:
Active Desktop items can be added only in the Web Integrated Desktop mode.
Use control panel's Add/Remove program to enable it.

CAUSE

This problem can occur if you do not have the Windows Desktop Update component installed.

RESOLUTION

To resolve this problem, install the Windows Desktop Update component. For additional information about how to install the Windows Desktop Update component, please see the following article in the Microsoft Knowledge Base:

165695 How to Add or Remove Windows Desktop Update

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbenv kberrmsg kbprb KB220974