XWEB: "There Were Problems Sending The Item" Saving Contact in Outlook Web Access (220952)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5 SP 1
- Microsoft Outlook Web Access 5.5 SP 2
- Microsoft Outlook Web Access 5.5 SP 3
- Microsoft Exchange Server 5.5
This article was previously published under Q220952 SYMPTOMS
When you use the Outlook Web Access (OWA) client to access your Contact folder and attempt to save a new contact, the following error message may occur:
There were problems sending the item. Your server may have been temporarily unavailable or you may not have permissions to send or change the item. Try again or cancel.
CAUSE
Selecting the Use Microsoft Schedule Plus as my Primary Calendar option will cause this behavior to occur.
WORKAROUND
Access the Contacts folder using a standard Outlook client, or use the Outlook Calendar rather than Schedule+ as your primary calendar.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbpending KB220952 |
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