Repeated Logon Prompt in Windows NT 4.0 (220881)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q220881 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to log on to Windows NT 4.0, you may not be logged on. Instead, the logon prompt may be displayed again.
CAUSE
This behavior can be caused by an invalid registry entry.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, delete the registry value listed below. - Start Registry Editor (Regedt32.exe).
- From the HKEY_LOCAL_MACHINE\SYSTEM subkey, go to the following key:
CurrentControlSet\Control\Session Manager\Environment
- Delete the following entry:
Value: no name
Type: REG_DWORD
Data: %systemroot%
NOTE: You may need to gain access to this registry by first performing a parallel installation of Windows NT. For information about parallel installations, please see the following article in the Microsoft Knowledge Base: 126690 Windows NT 4.0 Setup Troubleshooting Guide
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbenv kbprb KB220881 |
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