SBS: NetBT Event 4319 Connecting to ISP (220831)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q220831 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When the Small Business Server computer connects to the Internet Service
Provider, the following event is generated in event log:
Event ID: 4319
Source: NetBT
A duplicate name has been detected on the TCP network. The IP address of the node that sent the message is in the data. Use nbtstat -n in a command window to see which name is in the Conflict state.
After the duplicate name is detected, all NetBT operations on the server fail. These operations include network browsing and the Manage Server Console.
CAUSE
This problem is caused by the Small Business Server server registering the computer name or domain name with the WINS server at the Internet Service Provider. The name attempts to register with the WINS server until the WINS server responds with the duplicate name error. The Small Business Server server does not function using NetBT.
RESOLUTION
If you are connecting to your Internet Service Provider through a dial-up connection, this problem should be corrected by removing the WINS server entries on the Remote Access Server (RAS) phonebook entry that is used to dial the Internet Service Provider.
Follow these steps to remove these settings:
- Navigate to Dial-Up Networking.
- Select the Phonebook entry used to connect to the Internet Service Provider.
- Click More, and then edit the entry and modem properties.
- On the Server tab, select TCP/IP Settings.
- Change the primary and secondary WINS addresses to all zeros.
If you are connecting to your Internet Service Provider through a Network Internet Card (NIC) on a multihomed computer, this behavior should be corrected by removing the WINS server entries on the NIC that connects to the Internet.
- Navigate to Control Panel and click Networks.
- On the Protocols tab, click TCP/IP, and then click Properties.
- On the WINS tab, select the NIC that is connected to the Internet.
- Change the primary and secondary WINS addresses to all zeros.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbprb KB220831 |
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