WD2000: Wrong Template Is Attached to Opened Document (220502)
The information in this article applies to:
This article was previously published under Q220502 SYMPTOMS
When you open a document in Microsoft Word, the wrong template may be attached to the Word document. As a result, expected macros or styles may not be available.
To determine which template is attached to your Word document, follow these steps:
- Open your Word document.
- On the Tools menu, click Templates and Add-ins.
- View the Document template box. The full path to the attached template should be listed.
CAUSE
Word searches for the attached template according to where the template is located. The following cases describe the order in which Microsoft Word searches for the specified attached template. IMPORTANT NOTE: After Word find a template with the same file name as the specified attached template, Word automatically attaches the found template to the opened Word document. If Word does not find the specified template, Word automatically attaches your Normal.dot template to the opened Word document.
Case 1: Local Drive or Network Drive Location
If you open a Word document that is attached to a template located on the local drive or on a network drive (share), Word searches for the attached template in the following order:
- The location that is specified in the Templates and Add-ins dialog box.
- The User templates location.
- The Workgroup templates location.
- The installed application templates location.
Case 2: Internet/Intranet Location
If you open a Word document that is attached to a template that is located at an Internet/intranet location, Word searches in the following order for the attached template, regardless of the specified path:
- The User templates location.
- The Workgroup templates location.
- The installed application templates location.
- The Internet/intranet path that is specified in the Templates and Add-ins dialog box.
WORKAROUND
If you determine that the wrong template is attached to your Word document, do one of the following to correct the problem:
- Rename the attached template to a unique file name.
-or- - Rename the same-name template that is located in your "User templates", "Workgroup templates", or "application-installed templates" path to a different file name.
Modification Type: | Major | Last Reviewed: | 11/25/2002 |
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Keywords: | kbprb kbtemplate KB220502 |
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