Call Status Dialog Box Not Viewable When Using Phone Dialer in Windows 98 (220168)
The information in this article applies to:
This article was previously published under Q220168 SYMPTOMS
When you use a phone dialer in Windows 98, the Call Status dialog box that displays the Lift handset to talk and hang-up options is not viewable.
CAUSE
This behavior occurs because the Call Status dialog box is minimized on the taskbar.
RESOLUTION
To resolve this issue, click the flashing section of the taskbar to maximize the Call Status dialog box, and then click Lift handset to talk or hang-up.
MORE INFORMATION
After you maximize the Call Status dialog box, it is displayed automatically during that phone dialer session the next time you initiate a call. If you quit phone dialer, the behavior reoccurs.
NOTE: This issue does not occur in Microsoft Windows 98 Service Pack 1 or Microsoft Windows 98 Second Edition.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kbenv kbprb KB220168 |
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