Error Message When You Attempt to Install or Run Encarta Africana (219942)



The information in this article applies to:

  • Microsoft Encarta Africana

This article was previously published under Q219942

SYMPTOMS

When you attempt to install or run Microsoft Encarta Africana or attempt to read files on the Encarta Africana CD-ROM, you may receive one or more of the following error messages:
  • Device not ready.
    Drive is not accessible.
    D:\ is not accessible.
    Unable to open movie file H:\Encyc99\Mm\Titleseq.drc because it is already open with write permission by another user.
    Cannot find D:\Setup or one of its components. Make sure the path and file name are correct.
    D:\Setup.exe is not a valid Win32 application.
In addition, the program may stop responding (hang) or the CD-ROM may be immediately ejected after you insert it into the CD-ROM drive.

CAUSE

This behavior can be caused by a defective Encarta Africana CD-ROM.

RESOLUTION

To resolve this issue, contact Microsoft Product Support Services at (425) 635-7172 to perform a few, brief tests that can determine if the problem is caused by a defective CD-ROM.


Modification Type:MajorLast Reviewed:2/28/1999
Keywords:kberrmsg kbprb kbsetup KB219942