FP2000: Help Does Not Start After You Import File from Floppy Disk (219781)



The information in this article applies to:

  • Microsoft FrontPage 2000

This article was previously published under Q219781

SYMPTOMS

When you import a file from a floppy disk, Microsoft FrontPage 2000 Help may not start when the floppy disk is not in the floppy disk drive.

CAUSE

This behavior can occur if you run FrontPage 2000 on a Microsoft Windows 95-based computer.

RESOLUTION

To work around this problem:
  1. Place the floppy disk in the floppy disk drive.
  2. Quit and then restart FrontPage.
  3. Copy the files from the floppy disk to a temporary location on your hard disk.
  4. Import the files from the temporary location on your hard disk.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/2/2000
Keywords:kbbug KB219781