WD2000: DMM: Cannot Import Address List in "Select a List File" (219732)



The information in this article applies to:

  • Microsoft Word 2000
  • Microsoft Direct Mail Manager for Windows

This article was previously published under Q219732

SYMPTOMS

When you try to import your address list, one of the following cases may occur.

Case 1

When you click Browse to import your address list, your address list may not appear as an available file.

Case 2

If you click Browse to import your address list and type "*.*" (without the quotation marks) into the File Name box, select your address list, and then click Open, when you click Next, the following error message may appear:
An error occurred when attempting to open the address list file
'<drive>:\<path>\<file name>'. Please check that (1) the file exists; (2) you have selected a file format (and proper delimiter) supported by Direct Mail Manager; or (3) the file is not locked or your access is otherwise restricted.

CAUSE

This functionality is by design. Direct Mail Manager cannot auto-detect the file type of your address list. This problem may occur for any of the following reasons:
  • In the Select a List File dialog box, the Files of type box may be set to a different file format than what your address list actually is.

    NOTE: If you located your file by typing *.* in the File Name box and then clicking Open, Direct Mail Manager may detect that the file you selected is different than what is listed in the Files of type box. When this occurs, Direct Mail Manager prompts you with a message similar to the following:
    Based on the extension of the file <path and filename>, Direct Mail Manager would expect this to be a Microsoft Word Document. However, you have indicated that this is a Microsoft Access Database.

    Do you want to change the selected file type to Microsoft Word Document?
    -or-

  • The extension of your address list may be different from what Direct Mail Manager expects.

    For example, when your address list is in a Word document and you have set the Files of type option to Microsoft Word Documents (*.doc), Direct Mail Manager expects your address list to have a .doc file name extension.

    -or-

  • The file type of your address list may be different from what Direct Mail Manager expects. For example, your address list may be in Lotus file format (*.wk1).
NOTE: Direct Mail Manager does not have an option to view All Files (*.*) when you use the Files of type option to locate your address list.

WORKAROUND

Use one of the following appropriate for your situation:
  • In the Select a List File dialog box, change the Files of type box to the type of file you want to import. For example, if you want to import a Word document, change the Files of type box to Microsoft Word Document (*.doc), and then click Open. Your Word document should now appear. Select it and then click Open.

    -or-

  • The file you are attempting to open may not be supported by Direct Mail Manager.

MORE INFORMATION

For additional information about the file formats and extensions that Direct Mail Manager supports, please see the following article in the Microsoft Knowledge Base:

220160 WD2000: DMM: Supported Address List File Formats and Extensions


Modification Type:MajorLast Reviewed:12/8/2000
Keywords:kbprb KB219732