Restarted Print Job Are Deleted When Spooler Service Is Restarted (219355)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q219355 SYMPTOMS
Submitted print jobs are deleted after you restart your computer or after the Print Spooler service is restarted.
CAUSE
This problem occurs when you restart the computer because the Print Spooler service deletes print jobs if they appear to be corrupted.
For documents that previously went through a cycle of printing, restarting, and printing, the spooler
incorrectly determines that the job is corrupted.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbdocfix kbfix KB219355 |
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