OLEXP: Messages Are Not Marked as Read after Previewing (219279)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q219279 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you right-click the "Message is read after being previewed for x seconds" check box, and then click Whats This?, the text that appears is inaccurate. It states:
Specifies whether a message should be marked as read after you have previewed it for the number of seconds indicated. If you clear this check box, messages are not marked as read unless you open the message in a message window, scroll the message in the preview pane, or select the message in the list, click the Edit menu, and then click Mark as Read.
Specifically, messages are not marked as read when you scroll the message in the preview pane.
CAUSE
This problem occurs due to this Help topic being inaccurate.
RESOLUTION
To resolve this problem, mark the message as read using one of the other methods listed.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb kbui KB219279 |
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