OLEXP: Outlook Express Hangs After Sorting by From or Subject Column (219270)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q219270
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

Outlook Express may stop responding (hang) after you sort by the From or Subject column and then press any key.

CAUSE

This problem can occur if the last message in the list is selected and there is no corresponding message sender or message subject that begins with the letter you pressed.

RESOLUTION

To work around this behavior, make sure that any message other than the last message in the list is selected before pressing the key.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbprb KB219270