OL2000: Schedule+ May Not Start After Installing Outlook (218411)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Schedule+ 7.5

This article was previously published under Q218411

SYMPTOMS

Schedule+ may stop responding (hang) the first time you attempt to start it after you upgrade from an earlier version of Outlook that had been using Schedule+ as the primary calendar.

CAUSE

You attempted to start Schedule+ for the first time before starting Outlook for the first time.

RESOLUTION

Start Outlook for the first time before attempting to start Schedule+ for the first time.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you install Outlook over an earlier version that had been using Schedule+ as the primary calendar, you must start Outlook for the first time before attempting to start Schedule+. When you start Outlook it will display the following message:

Outlook setup has detected a previous version of Schedule+ on your machine. If you use Schedule+ for group scheduling Outlook will let you continue using it.

You have two options when you receive this message:
  • Use Outlook 2000 for group scheduling.
  • Continue using Schedule+ for group scheduling.
If you choose to use Schedule+, Outlook Setup will install the necessary files.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbpending KB218411