OL2000: Schedule+ May Not Start After Installing Outlook (218411)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Schedule+ 7.5
This article was previously published under Q218411 SYMPTOMS
Schedule+ may stop responding (hang) the first time you attempt to start it after you upgrade from an earlier version of Outlook that had been using Schedule+ as the primary calendar.
CAUSE
You attempted to start Schedule+ for the first time before starting Outlook for the first time.
RESOLUTION
Start Outlook for the first time before attempting to start Schedule+ for the first time.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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| Keywords: | kbbug kbpending KB218411 |
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