User Account Not Displayed in SBS Management Console Connections (218115)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218115

SYMPTOMS

When you view the Manage Connected Users page in the BackOffice Small Business Server (SBS) Management Console, some connections may not specify a user account.

CAUSE

This behavior is by design.

MORE INFORMATION

Background processes periodically make separate connections to the server. Every background process does not send the user account name to the server when it connects. These connections are displayed without a user account name in the Management Console.

The processes that connect in the background do not use a client connection license when they connect to the server. The only connections that are used for licensing purposes are the connections that list a valid user account name.

All connections are identified by connect time, number of open files, and the workstation that made the connection.

Modification Type:MajorLast Reviewed:10/27/2003
Keywords:kbnetwork kbprb KB218115