Internet Mail Service May Not Start with Internet Connection Wizard (217968)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q217968 SYMPTOMS
When you use the Internet Connection Wizard (ICW) in BackOffice Small Business Server (SBS), the appropriate registry keys for Internet Mail Service may not be installed and the service may not start.
CAUSE
This behavior occurs when the Internet Connection Wizard is run by a user other than Administrator. The Administrator account is designated as the Microsoft Exchange Service account, which has special rights that a typical administrative account does not receive.
RESOLUTION
To resolve this problem:
- Log out of the console.
- Log on as Administrator.
- Run Internet Connection Wizard.
STATUSMicrosoft has confirmed that this is a problem in BackOffice Small Business Server 4.0 and 4.0a.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbbug kbnofix KB217968 |
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