SBS: No Default Settings on Client Internet Explorer 5 Configuration (217946)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q217946 SYMPTOMS
After you install Microsoft Internet Explorer 5 on a Microsoft BackOffice Small Business Server (SBS) client computer, the browser is configured with SBS-specific settings.
By default, when you install Internet Explorer 5 on a client computer, the automated client Setup process configures the browser with SBS-specific settings. However, if you install Internet Explorer 5 separately, the browser may be improperly or incompletely configured. The following error message may be displayed:
The page cannot be displayed
Or the following options may be misconfigured or missing: - The LAN settings on the Connections menu
- Favorite links
- SBS default home page
CAUSE
This behavior occurs when you install Internet Explorer 5 with the Add/Remove Programs tool in Control Panel.
RESOLUTION
To resolve this problem, do not install Internet Explorer 5 with the Add/Remove Programs tool in Control Panel. Internet Explorer 5 is configured correctly when you install it from the SBS console (click More Tasks, and then click Add Software to a Computer).
Modification Type: | Major | Last Reviewed: | 10/27/2003 |
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Keywords: | kbbug kbnofix kbprb KB217946 |
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