SBS FAX: Unsent Fax Job Does Not Stay in Queue for the Number of Days Specified (217921)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q217921

SYMPTOMS

If you send a fax job using the Small Business Server (SBS) Fax service and the fax job is not sent successfully, the job remains in the fax queue indefinitely or until you manually remove the fax job.

CAUSE

This behavior is caused by the Windows NT 4.0 print spooler code, which specifies that print jobs be deleted only after they finish successfully or when a user with sufficient permission manually deletes them. Because of this design, the spooler does not recognize delete commands from the SBS Fax service.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To reproduce this problem:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Fax Server.
  3. Type 1 in the Days to Keep Unsent Faxes box.
  4. Restart the Fax service.
  5. Send a fax to an invalid number.
  6. Allow the fax job to remain in the queue for at least one full day.

Modification Type:MajorLast Reviewed:5/1/1999
Keywords:kbbug kbenv KB217921