OFF2000: Installation Error Prompting Previous User to Reinstall Office (217697)



The information in this article applies to:

  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Professoinal
  • Microsoft Office 2000 Standard
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Developer
  • Microsoft Access 2000
  • Microsoft Excel 2000
  • Microsoft FrontPage 2000
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000
  • Microsoft Word 2000

This article was previously published under Q217697

SYMPTOMS

When you log on to a computer after the installation of Office, or when you attempt to use a feature that is installed the first time it is used, you receive the following message
User '<username>' has previously initiated an install for product 'Microsoft Office 2000 Premium'. That user will need to run that install again before they can use that product.
where <username> is the name of the user who previously installed Office. The only choice you have is to click OK.

CAUSE

This problem occurs when the following conditions are true:
  • Another user logs on and performs the installation of Office on a computer running Microsoft Windows 95 or Windows 98.

    -and-

  • The Office installation program restarts the computer.

    -and-

  • You log on to the computer before the user who performed the installation logs on.

WORKAROUND

To work around this problem, the user who originally performed the installation of Office should log on to the computer and reinstall the program. When the computer restarts, the original user performing the installation should log on to the computer again, to complete the installation of Office before any other users log on to the computer.

The following steps must be performed by the user who originally installed Office:
  1. Click the Start button, point to Settings, and click Control Panel.
  2. Double-click the Add/Remove Programs icon.
  3. Click to select Microsoft Office 2000, and click Add/Remove.
  4. Click Repair Office.
  5. Select Reinstall Office, and click Finish.
  6. Restart the computer when prompted.
  7. The original user performing the reinstallation of Office logs back on to the computer to complete the installation.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When Office is installing, you are usually prompted to restart the computer and may be prompted to log on to the computer. If someone else logged on and started the installation of Office, the message described earlier will be displayed when you log on after the computer restarts.

Modification Type:MinorLast Reviewed:10/13/2006
Keywords:kbbug kbnofix KB217697