OL2000: Outlook Requires IE 4.01 or Later to Install (217680)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q217680

SYMPTOMS

Outlook appears to install, but on completion of the installation process, it cannot be found on your computer.

CAUSE

Your computer does not have Microsoft Internet Explorer, version 4.01 or later, installed and you chose not to install Internet Explorer 5.0 during Microsoft Office Setup.

RESOLUTION

There are two methods to resolve this problem:

Method 1

Run Office Setup and choose to add Outlook. You will be prompted to install Internet Explorer 5.0 as well.

Method 2

Obtain and install Internet Explorer 4.01 or later. After completing this installation, you can return to Office Setup and add Outlook. You will be prompted to upgrade to Internet Explorer 5.0, or to keep version 4.01.

MORE INFORMATION

During the installation of Office, Setup will determine the presence of Internet Explorer on your computer. If you do not already have Internet Explorer 4.01 or later installed, you are presented with the opportunity to install Internet Explorer 5.0. If you choose not to upgrade to Internet Explorer 5.0, you are presented with the following message:
Outlook 2000 requires Microsoft Internet Explorer version 4.01 or later. Would you like to disable Outlook 2000?
If you click No you are again presented the opportunity to install Internet Explorer 5.0. If you click Yes, indicating you wish to disable Outlook, Outlook is configured with an install state of Not Available. If, in the Select Features dialog box, you change the install state of Outlook to a different option, your change is ignored and Outlook is not installed.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbpending kbprb KB217680