OL97: SMTP Relay Blocking Error Sending E-mail (217534)
The information in this article applies to:
This article was previously published under Q217534 SYMPTOMS
When you send e-mail messages you may receive an error message that your e-mail cannot be sent due to SMTP Relay Blocking. The exact error message may vary, depending on your Internet Service Provider (ISP); however, it will be similar to the following error message:
The message could not be sent because one of the recipients was rejected
by the server. The rejected e-mail address was '<someone@microsoft.com>'.
Subject: '<Test>', Account: '<Test>', Server: '<smtp.microsoft.com>', Protocol: SMTP, Server Response: '550 <someone@microsoft.com>... Relaying Denied', Port: 25, Secure (SSL): No, Server Error: 550, Error Number: 0x800CCC79
CAUSE
This problem can occur with the following configurations:
- You are logged in to a Local Area Network that has an Internet gateway and attempt to send e-mail through an Internet Service Provider's SMTP gateway.
- You are dialed into an Internet Service Provider and attempt to send e-mail through another Internet Service Provider's SMTP gateway.
- You are using a cable modem or ADSL to get to another Internet Service Provider and attempt to send e-mail through that ISP's SMTP gateway.
RESOLUTION
This problem affects all messaging clients, regardless of manufacturer.
Customers should contact their ISP for assistance since this problem is not caused by the e-mail client. From a messaging client standpoint, there are no solutions for customers who have ISP's that block all SMTP Relay traffic.
Most of the new SMTP e-mail gateway software can allow relaying for specific IP addresses. This is how cable modem and ASDL users will be able to continue to use their same ISP. The Cable Modem/ASDL provider must provide the customer a static IP address, in-turn the customer's e-mail ISP will allow relaying for that specific IP address. Banks of IP addresses can also be allowed, which may provide a workaround for some corporate customers who access ISP's through their corporate Local Area Networks.
If the error is random, it is possible that your SMTP server is checking whether the domain or the recipient name actually exists before sending. If the recipient's mail server is temporarily down or unavailable for another reason, such as high network volume, your SMTP server cannot verify the address and may reject the relay. In this case, no action is required. The message will be sent when the receiving server is again available.
Modification Type: | Major | Last Reviewed: | 5/3/2001 |
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Keywords: | kbprb KB217534 |
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