Restricted Web Site Uses Internet or Local Intranet Zone Security Settings (217260)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q217260

SYMPTOMS

When you access a Web site that is in your Restricted sites zone, the site may not be restricted. For example, the status bar may not display the Restricted Sites icon, and the site may use Internet or Local Intranet zone security settings instead of your Restricted Sites zone security settings.

CAUSE

This problem can occur if you add a trailing space to the Uniform Resource Locator (URL) when you add the Web site in the Restricted Sites Zone dialog box.

RESOLUTION

To resolve the problem, remove the URL for the affected Web site from your Restricted Sites zone and add it back without any trailing spaces. To do so, follow the appropriate steps:

Internet Explorer 4

  1. On the View menu, click Options (or Internet Options).
  2. On the Security tab, click Restricted sites zone.
  3. Click Add Sites.
  4. Click the affected Web site, and then click Remove.
  5. In the Add this Web site to the zone box, type the URL again without any trailing spaces.
  6. Click Add, and then click OK.

Internet Explorer 5

  1. On the Tools menu, click Internet Options.
  2. On the Security tab, click Restricted sites.
  3. Click the Sites button.
  4. Click the affected Web site, and then click Remove.
  5. In the Add this Web site to the zone box, type the URL again without any trailing spaces.
  6. Click Add, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb KB217260