Dial-Up Networking Connect May Not Work with Internet Explorer (217235)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95

This article was previously published under Q217235

SYMPTOMS

When you are using a Dial-Up Networking connection with Internet Explorer, the connection may not succeed if Dial-Up Networking or Internet Explorer has just closed a connection.

CAUSE

This behavior can occur because of a timing issue if you hang up a connection and then immediately attempt to dial again.

RESOLUTION

Wait a few seconds for Dial-Up Networking to reset before you attempt to make another connection.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbDialUp kbenv kbpending kbprb KB217235