Computer Does Not Boot When Tracking Memory Usage with Pool Tags (217140)
The information in this article applies to:
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0 SP4
This article was previously published under Q217140 SYMPTOMS
After you install Windows NT 4.0 Service Pack 4 on a computer running Windows NT 4.0 that already has the Microsoft Windows NT 4.0 Hardware Compatibility Test (HCT) tool (version 8.1) installed, the computer may stop responding (hang).
CAUSE
The HCT tool automatically enables the use of pool tags to track thread memory usage, and this feature may cause a conflict with the Ntoskrnl.exe file.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
STATUSMicrosoft has confirmed that this is a problem in Microsoft Windows NT 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kbenv kbfix KB217140 |
---|
|