E-mail Confirmation for Faxes May Not Be Received When There Are E-mail Recipients with Similar Aliases (217121)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q217121

SYMPTOMS

When e-mail confirmation for faxes sent is enabled and correctly configured on the Small Business Server (SBS) server and client, every time a client sends a fax, an e-mail confirmation message will be received, reporting whether the fax was sent out successfully.

It is possible that some users may not receive their confirmation for faxes sent.

CAUSE

A reason why some users may receive a fax confirmation while others do not may be because of an inability of the SBS server to resolve the user's name to his or her e-mail address.

For example, if there is a user account with the user name "John" and another user account with the user name "JohnY", the fax confirmation may not be received by either user because of a name resolution problem.

If this problem is suspected, try sending e-mail to one of the users. Using the example above, if you attempt to send e-mail to John, you would get a dialog box asking which John. The list would show John or JohnY.

RESOLUTION

To work around this problem, change the e-mail addresses for at least one of these recipients. This task can be accomplished by using either the SBS Console or the Exchange Administrator.

Modification Type:MajorLast Reviewed:2/26/1999
Keywords:kbprb KB217121