NetMeeting for Windows NT Hangs Computer When Sending Video (217007)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q217007

SYMPTOMS

When you are in a NetMeeting call on a Windows NT-based computer, your computer may stop responding (hang) when you send video in the call. When the computer hangs, CPU usage remains very high.

CAUSE

This problem can occur if NetMeeting is running on a computer that has performance monitor extension dynamic-link libraries (DLLs) installed by another program.

RESOLUTION

To work around this issue, uninstall the performance monitor extension DLLs by uninstalling the related programs.

Microsoft SQL Server is one program that installs a performance monitor extension DLL. If SQL Server is installed on your computer, uninstall SQL Server. Stopping the SQL Server services does not resolve the issue.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

In some cases, the computer may hang completely. In other cases, it may be possible to start Task Manager and click End Task for the NetMeeting program to regain control of the computer.

A performance monitor log may show that Conf.exe thread 0 is responsible for the high CPU usage.


Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv kbprb KB217007