XWEB: OWA Logon Screen Displays Again When Opening a Mail Message (216998)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5
  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Outlook Web Access 5.5 SP 2
  • Microsoft Outlook Web Access 5.5 SP 3
  • Microsoft Exchange Server 5.5

This article was previously published under Q216998

SYMPTOMS

After you log on to your mailbox with Outlook Web Access, you may be redirected back to the OWA Logon Screen when you open a mail message for the first time.

CAUSE

When asked to create new windows through script, Internet Explorer might create the window in the wrong Internet Explorer process. Because authentication credentials and the temporary cookies used for session identification are cached per process, new windows need to re-authenticate and start a new session if they do not open in the same process as their opening window. This behavior can appear randomly; the determined process for new windows is dependent on several variables, including timing and browser configuration.

STATUS

Microsoft has confirmed that this is a problem in Outlook Web Access version 5.5, and Outlook WebAccess version 5.5 Service Packs 1 and 2 . This problem was first corrected in Internet Explorer 4.01 Service Pack 2.

MORE INFORMATION

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

196383 BUG: Windows Opened by Script Lose Authentication or Session


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix KB216998