OL98: Unable to Export Appointments to Timex Triathlon Watch (216911)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q216911

SYMPTOMS

You are using a Timex Ironman Triathlon watch and find that you cannot export Appointment items to the watch when using the Data Link Wizard with Outlook.

CAUSE

The original Timex Data Link software does not fully support the Ironman Triathlon watch.

RESOLUTION

Users of the Timex Ironman Triathlon watch should contact Timex for an updated file, Datzap32.dll. This updated file converts the Appointment items into alarms for export to the watch.

MORE INFORMATION

Exporting items to the Timex Data Link watch from Outlook using the Data Link Wizard in Outlook depends on an existing installation of the Data Link software supplied with your watch. The updated software extends support to the Ironman Triathlon series of watches.

To request the software update from Timex, Ironman Triathlon users should call:

1-800-328-2677

Information about the Data Link software may also be obtained from the following Web site:

REFERENCES

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:4/17/1999
Keywords:kbprb KB216911