Removing Content Advisor Password in Internet Explorer for Macintosh (216551)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Macintosh
  • Microsoft Internet Explorer 4.5 for Macintosh
  • Microsoft Internet Explorer 4.01 for Macintosh
  • Microsoft Internet Explorer 4.0 for Macintosh

This article was previously published under Q216551

SYMPTOMS

When you try to visit a site that is not allowed by Content Advisor, you may receive the following message:
Sorry! Content Advisor will not allow you to see this site.

CAUSE

This behavior can occur if Content Advisor restrictions are in place and the password has become damaged or you have forgotten it.

RESOLUTION

If you do not know or have forgotten the Supervisor password, please contact Microsoft Product Support Services for assistance.

For information about how to contact Microsoft Product Support Services, please visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:8/1/2006
Keywords:kbenv kberrmsg kbprb KB216551