OL98: vCalendar Does Not Support All Day Events (216512)
The information in this article applies to:
This article was previously published under Q216512 SYMPTOMS
When sending an all day appointment as a vCalendar, the recipient sees the appointment ending on the second day at 12:00 A.M.
CAUSE
The current vCalendar format does not support an all day event.
RESOLUTION
Open the appointment and click to select the All day event check box.
This problem was corrected in Outlook 2000.
MORE INFORMATION
When the recipient opens the vCalendar appointment that was originally set as an All day event, it appears to start on the first day at 12:00 A.M. and ends on the next day at 12:00 A.M., and the All day event check box is not selected.
If you open the calendar item and cleick to select the All day event check box, the dates go to the day of the appointment with no hours showing. You can then save and close the appointment for an all day event.
Modification Type: | Major | Last Reviewed: | 8/3/1999 |
---|
Keywords: | kbbug KB216512 |
---|
|