Display Adapter in IBM Docking Station Does Not Work (216451)
The information in this article applies to:
This article was previously published under Q216451 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you add a display adapter to an IBM docking station for use as the single adapter in a docked configuration, you may see one or all of the following behaviors:
- When you restart your computer, the computer may stop responding at the Windows 98 logo screen.
- You may be able to start your computer in normal mode, but you receive an error message that your display settings are incorrect.
- After you start your computer in normal mode, your screen may be unreadable.
CAUSE
These issues can occur if Windows 98 cannot disable the on-board display adapter.
RESOLUTION
To work around this problem, use one of the following methods:
Method 1
Uninstall Windows 98 and use Microsoft Windows 95.
Method 2
Remove the display adapter from the docking station and use the on-board display adapter when your computer is docked.
MORE INFORMATION
The BIOS of the Thinkpad 760E and 760ED laptop computer does not support disabling the on-board display adapter. Since the on-board display adapter of the laptop cannot be disabled for either hardware configuration, the display adapter in the docking station cannot be configured properly.
IBM Technical support has confirmed that the Thinkpad 760E and 760ED do not support disabling the on-board video display adapter.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kbdisplay kbHardware kbprb KB216451 |
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