XCLN: Unable to Auto Forward Messages to SMTP Address with the Out of Office Assistant (216397)
The information in this article applies to:
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook 98
- Microsoft Exchange Server 5.5
This article was previously published under Q216397 SYMPTOMS
When you have an Out of Office rule set to forward all messages to an external SMTP address, it does not forward the messages. If the rule is configured to forward messages to an internal e-mail address, the messages are forwarded correctly.
CAUSE
This functionality is disabled in the Internet Mail Service by default.
WORKAROUND
To work around this problem and allow automatic forwarding to an SMTP address, perform the following steps on the Exchange Server computer:
- Click the Internet Mail tab on the Internet Mail Service.
- Click the Advanced tab, and then click to clear the Disable Out of Office responses to the Internet, and Disable Automatic Replies to the Internet check boxes.NOTE: You must stop and start the Internet Mail Service for these changes to take affect.
Modification Type: | Minor | Last Reviewed: | 11/3/2004 |
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Keywords: | kbprb KB216397 |
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