XCLN: Attendees Don't Publish Free/Busy Calendar Information as Configured (216371)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Outlook 97
- Microsoft Outlook 98
- Microsoft Exchange Server 5.5
This article was previously published under Q216371 SYMPTOMS
When a user plans a meeting by using Microsoft Outlook, some attendees may not display the same amount of free/busy calendar information as their clients are configured to publish.
CAUSE
This may happen after a user makes a change to an account's calendar, and that user is set to publish a different number of months of free/busy information. The client publishes the same number of months of free/busy information as the client that makes the change is set for.
WORKAROUND
Use the "Steps to Reproduce the Problem" in the "More Information" section of this article to change User1 to publish 12 months (or match Resource1's setting) free/busy information, open Resource1's calendar, and manually make a change in an existing calendar item. Quit and log off Outlook. Resource1 publishes the amount of free/busy information as set by User1.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbpending KB216371 |
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