Site Server Message Builder Service Error: A Connection with the Server Could Not be Established (216230)
The information in this article applies to:
- Microsoft Site Server 3.0
This article was previously published under Q216230 SYMPTOMS
When you configure the Site Server Message Builder Service in the Direct
Mailer application and you select the Direct Mail tab, the following error
may occur:
Site Server Message Builder Service error: A connection with the server
could not be established.
CAUSE
Direct Mailer is unable to communicate with the Site Server Message
Builder Service.
WORKAROUND
To troubleshoot this problem, do the following:
- Make sure that the Site Server Message Builder Service is running
on the server specified on the Direct Mail tab. You can do this with the
NET START command in a command prompt window.
- Verify that the TCP Port of the Default Web Site is set for the default of 80. If it set for anything other than 80, this error message will occur.
- Verify that the user and password are correct for the Membership
instance mapped to the server name.
- Verify that the virtual Web server is correctly mapped to the
Membership instance.
- Verify that the virtual Web site has a virtual directory named
_mem_bin. This directory should point to the Microsoft Site
Server\Bin\P&M\html folder and should have the Execute property
set.
- Make sure that the user specified is a member of the SiteServer
DirectMail Administrators group.
Modification Type: | Major | Last Reviewed: | 2/18/2000 |
---|
Keywords: | kbprb KB216230 |
---|
|