OL97: Text That You Insert into Field Is Missing (216213)
The information in this article applies to:
This article was previously published under Q216213 SYMPTOMS
When you enter a large number of characters into a field on an Outlook form, Outlook seems to save the information properly, but the next time you open the item, the field is blank.
CAUSE
Depending on where an item is stored Outlook can typically retrieve either 16 KB or 32 KB of data from either the total of all standard fields, or the total of all user-defined fields. However, it is possible the limit may be as small as 4 KB and this should be taken into account when designing your form solution.
The amount of data that Outlook can retrieve may also be limited by your network configuration. This limit has to do with how much data a single Remote Procedure Call (RPC) can handle.
RESOLUTION
When designing an Outlook form solution, do not assume that a text field can store an infinite amount of text. You should test the upper limits of the fields since there is no definitive way to determine an exact limit in all situations.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCES
For more information about creating solutions with Microsoft Outlook 97,
please see the following article in the Microsoft Knowledge Base: 166368 OL97: How to Get Help Programming with Outlook
170783 OL97: Q&A: Questions About Customizing or Programming Outlook
Modification Type: | Major | Last Reviewed: | 5/13/2002 |
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Keywords: | kbbug KB216213 |
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