Changes to Desktop Objects Are Not Displayed Properly (216165)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP1
- Microsoft Windows NT Server 4.0 SP2
- Microsoft Windows NT Server 4.0 SP3
- Microsoft Windows NT Server 4.0 SP4
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0 SP4
This article was previously published under Q216165 SYMPTOMS
After you make multiple changes to a desktop object, including modifying the object's icon, the object may not be displayed correctly.
CAUSE
The cache file that contains a copy of the icons for desktop objects may be damaged.
RESOLUTION
To re-create the cache file for desktop objects:
- At a command prompt, change to the %SystemRoot% folder.
- Type attrib -h shelliconcache, and then press ENTER.
- Type del shelliconcache, and then press ENTER.
- Click Start, click Log Off Username (where Username is the name you used to log on), and then click Yes.
- Log back on to your computer.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
---|
Keywords: | kbdisplay kbprb kbui KB216165 |
---|
|