OL2000: ErrMsg: "The page cannot be displayed" when Publishing Your Calendar to the Web (216112)
The information in this article applies to:
This article was previously published under Q216112 SYMPTOMS
When attempting to publish your calendar to the Internet, your browser may return the following error message:
The page cannot be displayed.
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.
CAUSE
Microsoft Outlook tries to open the HTML calendar by using the URL entered as the location to save the HTML files. However, the URL for saving files may be different from that needed to open the files. For example, it may be necessary to save files using the FTP protocol and then use the HTTP protocol to open the files.
RESOLUTION
When you save your calendar on the Web, do not select the "Open saved Web page in browser" check box, in the Save as Web Page dialog box. Once the HTML calendar has been saved, you can view it by manually typing the URL to the calendar in your browser.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCES
For additional information about saving your calendar on the Internet, please see the following article in the Microsoft Knowledge Base: 216113 OL2000: Calendar Saved to a UNIX Web Server With FTP May Not Display Properly
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB216112 |
---|
|