OLEXP: Table in Outlook Express Not Formatted Correctly (214741)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q214741
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send an Outlook Express e-mail message that contains a table, the table may not be formatted correctly. For example, the columns of the table may not be aligned properly.

CAUSE

This issue can occur if you send the message with plain text mail sending format rather than HTML mail sending format.

RESOLUTION

To work around this issue, use the HTML mail sending format:
  1. On the Tools menu, click Options, and then click the Send tab.
  2. Click HTML for the Mail sending format, and then click OK.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbprb kbui KB214741