XWEB: MMP Files are Locked and Cannot be Deleted (214712)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5 SP 1
- Microsoft Exchange Server 5.5
This article was previously published under Q214712 SYMPTOMS
Files with the extension *.mmp accumulate in the Webtemp directory when you
connect to Microsoft Exchange Server through Outlook Web Access (OWA) and do not log out properly. If you try to delete these files, you may receive an error message similar to the following:
Cannot delete temp file name: Access is Denied.
Make sure the disk is not full or write-protected and that the file is not currently in use.
CAUSE
If you do not log out of OWA properly, the *.mmp files will be locked because the system thinks that the process is still using these temporary files.
WORKAROUND
To work around this problem, do one of the following: - Stop and re-start the WWW Service.
-or-
- Restart the OWA server.
STATUS
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbbug kbpending KB214712 |
---|
|