Cannot Create Data Device with Analysis Database Setup Wizard (214702)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q214702

SYMPTOMS

When you run the Site Server Analysis Database Setup Wizard, the "Drive:" menu and the Browse option in the Create a Data Device dialog box may be blank. When this occurs, the Site Server Analysis Database Setup Wizard cannot complete successfully.

CAUSE

On the SQL Server computer where the device is being created, the Default login for the Site Server Analysis account is set to a database other than the master database.

RESOLUTION

To resolve this problem, do the following:
  1. Start the SQL Server Enterprise Manager.
  2. Select Manage, select Logins, and then choose the Site Server Analysis login name.
  3. Check the "Default" column next to the master database.

Modification Type:MajorLast Reviewed:3/11/1999
Keywords:kbprb KB214702