SBS Manage Server Console's Online Guide Find Feature Does Not Work Properly (214615)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a

This article was previously published under Q214615

SYMPTOMS

In Small Business Server (SBS), when you attempt to use the Manage Server Console Online Guide Find feature, you may receive the following error returned in the left frame:
[Query]
CiColumns=filename,size,rank,characterization,vpath,DocTitle,write
CiFlags=DEEP
CiRestriction=$contents %Restriction%
CiMaxRecordsInResultSet=150
CiMaxRecordsPerPage=10
CiScope=/help/sbs.srv/htm
CiTemplate=/help/sbs.srv/misc/find.htx
CiSort=rank[d]
-or-
HTTP/1.0 500 Server Error (The specified module could not be found.)

CAUSE

This problem is caused by either the Microsoft Index Server component not being installed, or a damaged installation of Microsoft Index Server.

RESOLUTION

To resolve this problem, follow these steps:
  1. Insert disc 1 of the SBS installation CDs or insert disc 1 of the Service Pack 1 CDs if it is an upgrade.
  2. In Control Panel, double-click Add/Remove Programs.
  3. Select Microsoft Small Business Server.
  4. Click Add/Remove.
  5. Click Next when the opening company information screen appears.
  6. Select Microsoft Index Server (including all components of Index Server).
  7. Click Next.

    The installation will then begin copying files onto the server. In addition to installing Index Server, it is also rebuilding core SBS files such as the console dependancies and Internet Service Manager virtual directories (if they do not already exist).
  8. If prompted, choose not to reinstall the SBS client software.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kberrmsg kbprb KB214615