Encarta Ref Suite 99 Err Msg: Please Insert the Disk Labeled... (214600)
The information in this article applies to:
- Microsoft Encarta Reference Suite 99
This article was previously published under Q214600 SYMPTOMS
The following error message may appear when you try to run one or more of the installation programs listed below.
Please insert the disk labeled <diskname>.
The disk labeled '<diskname>' is now required. The disk is provided by your computer manufacturer. Click OK to continue.
When you click OK, you receive the following error message:
The file '<filename>' on the <diskname> disk cannot be found. Insert <diskname> in the selected drive, and click OK.
Where <diskname> and <filename> are one of the value pairs listed in the following table:
<diskname> <filename>
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DLL Installations Axdist.exe
DCOM95 for Windows 95 Dcom95.exe
Microsoft Speech Recognition Engine mscsrgpc.exe
Microsoft Text-to-Speech Engine msttsf16.exe
Mtstool Mtstool.exe
Refshoot Reftst99.exe
Microsoft Speech API 4.0 Spchapi.exe
Setup Speu.exe
Shockwave Files Sw61inst.exe
CAUSE
This behavior can occur if the Internet Express (IExpress) installation files on your computer are missing or damaged.
RESOLUTION
To resolve this issue, manually extract the files from the installation program to a new folder, and then run the installation script in that folder. To do this, follow these steps:
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type the name of the installation program that causes the problem, and then click Find Now.
NOTE: You may need to search for the file on the program CD-ROM.
- In the list of found files, right-click and drag the installation program to the desktop, and then click Create Shortcut.
- On the desktop, right-click the shortcut to the installation program, and then click Properties.
- On the Shortcut tab, click the Target box, press the END key, press the SPACEBAR, type /c, and then click OK.
- On the desktop, double-click the shortcut to the installation program.
- If you are prompted to agree to an End User License Agreement, click I Agree.
- In the "Please type the location where you want to place the extracted files" box, type c:\junk, and then click OK.
- Click Start, and then click Run.
- In the Open box, type c:\junk, and then click OK.
- Right-click the <filename>.inf file, and then click Install, where <filename> is the name of the installation program that causes the problem.
- Follow the instructions on the screen to install the program.
Modification Type: | Major | Last Reviewed: | 7/31/1999 |
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Keywords: | kbenv kberrmsg kbprb kbsetup KB214600 |
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