Cannot Run Office in Maintenance Mode After Using Sysprep to Create Image (214597)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q214597

SYMPTOMS

On a system that was created from an image of Windows NT and Microsoft Office where Sysprep was applied, Office will not run in maintenance mode. To run Office in maintanance mode, double-click the Add/RemovePrograms icon in Control Panel and select Microsoft Office 97. The system may show an error message about a corrupted .stf file and fail to run.

CAUSE

This problem is caused by the Sysprep file Psydo957.dll changing the Product ID in the Office 97 .stf file.

RESOLUTION

To work around this problem, before you run Sysprep on the master system, remove the Psydo957.dll file from the directory containing the System Preperation tool files. Without this file, Sysprep will not change the Product ID in Office 97.

STATUS

Microsoft has confirmed that this is a problem in Windows NT version 4.0.

MORE INFORMATION

Sysprep refers to the System Preparation Tool for Winnt 4.0. This tool can be used in conjunction with third-party tools that copy the opperating system and application files from one system to another, to create a duplicate installation.

For additional information, see the following article or articles in the Microsoft Knowledge Base:

195446 How Customers Can Obtain System Preparation Tool for WinNT 4.0


Modification Type:MajorLast Reviewed:8/28/2002
Keywords:kbprb KB214597