Close Combat III: Screen Turns Black and Computer Hangs When Playing Game (214549)
The information in this article applies to:
- Microsoft Close Combat III: The Russian Front
This article was previously published under Q214549 SYMPTOMS
When you play Close Combat III: The Russian Front, the screen may suddenly turn black and the computer may stop responding (hang).
CAUSE
This issue can occur if you have a Creative Labs Graphics Blaster Exxtreme video adapter installed in your computer and the game resolution is set to 1600 x 1200.
RESOLUTION
To resolve this issue, install the latest video driver available for your video adapter. You can obtain the latest video driver for the Graphics Blaster Exxtreme video adapter from the following Creative Labs Web site: http://www.soundblaster.com
You can also work around this issue by lowering the game's screen resolution. To do this, follow these steps: - Start Close Combat III: The Russian Front.
- On the startup screen, click Options.
- Click the General tab.
- Click a lower resolution in the Screen Resolution box under Performance Options, and then click OK.
STATUSMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/12/2001 |
---|
Keywords: | kb3rdparty kbdisplay kbenv kbprb KB214549 |
---|
|