Outlook 97 and Outlook 98 Internet account information is lost after you upgrade to Outlook 2000 (213017)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Outlook 98
- Microsoft Outlook 97
This article was previously published under Q213017 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After upgrading from Microsoft Outlook 97 or Outlook 98, when you view your accounts on the Accounts command under the Tools menu, your old Internet mail accounts are not listed.
CAUSE
During Setup you chose to not upgrade Outlook 97 or 98.
RESOLUTION
Either add the accounts manually or use the Import Wizard to import and verify the account information.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 2000.
| Modification Type: | Minor | Last Reviewed: | 12/2/2004 |
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| Keywords: | kbbug KB213017 |
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