OL2000: Changes to Attached vCard Are not Saved in the Message (212952)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q212952

SYMPTOMS

If you open a vCard attachment in a Microsoft Outlook item and make a change, the vCard attachment will not be updated.

CAUSE

The act of opening a vCard attachment converts the vCard information into a standard Outlook Contact form. When you save a changed vCard, Outlook saves the item as a new Contact record but does not modify the existing vCard attchment file.

RESOLUTION

To change an existing vCard attachment, remove the current attachment and add a new one based on the new Contact record.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To make a one-time change to a vCard attachment in a message, follow these steps:
  1. Double-click the vCard attachment to open it in a Contact form.
  2. Make the desired changes and click Save and Close. This saves the vCard as a new Contact entry.
  3. Select the current vCard attachment and press Delete.
  4. On the message's Insert menu, click Item.
  5. Click to select your Contacts folder, click to select the new Contact record, and then click OK to insert the Contact attchment.
To make a permanent change to a vCard signature attachment, follow these steps:
  1. Open the Outlook Contact item that serves as your current vCard attachment.
  2. Make the desired changes to the Contact record and on the File menu, click Save.
  3. On the File menu, click Export to vCard file.
  4. Click to select the current vCard file and click Save. When asked if you want to replace the existing file, click Yes.
  5. Close the Contact record.


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB212952