Cannot Change Windows NT Domain Password from H/PC Pro When Logging On to Network (212870)
The information in this article applies to:
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
- Microsoft Windows CE for the Pocket PC
This article was previously published under Q212870 SYMPTOMS
When you are using a Handheld PC (H/PC) Pro to log on to a domain using either an Ethernet network adapter or through Remote Access Services (RAS), you may receive either of the following error messages during the logon process:
Error 58
Error finding file
When this occurs, you cannot log on to the network using the H/PC Pro device.
CAUSE
You cannot change your Windows NT domain password from an H/PC Pro when you log on to the network. If the User Must Change Password at Next Logon option is enabled in the domain server's Account policy,
the logon attempt does not succeed when you first attempt to log on with an H/PC Pro device.
WORKAROUND
When this occurs, you must log on from a computer that is running another network client, such as the Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows NT network client, so that you can change your domain password. After you change the domain password, you can then log on with your H/PC Pro.
Note that this problem should affect only users who do not have a partnership with a desktop computer on the domain, such as mobile users whose only client is the H/PC Pro device.
Modification Type: | Major | Last Reviewed: | 10/29/2003 |
---|
Keywords: | kbenv kbnetwork kbprb KB212870 |
---|
|