Problems Printing to Hewlett-Packard DeskJet 500C Printer (211212)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q211212

SYMPTOMS

When you attempt to print a document to a Hewlett-Packard (HP) DeskJet 500C printer using the Microsoft-supplied printer driver, the printer may load a sheet of paper and move the ink cartridge to the middle of the carriage. Then, the print cartridge light may begin to flash. When this occurs, the document is not printed.

CAUSE

This behavior can occur if either of the following conditions exists:
  • Your default printer is the HP DeskJet 500C printer and you have the black ink cartridge is installed.
  • Your default printer is the HP DeskJet 500 printer and you have the color ink cartridge is installed.

RESOLUTION

When you are printing black and white documents, make sure that the HP DeskJet 500 printer driver is installed and set as the default printer, and make sure that the black ink cartridge is installed in the printer.

When you are printing color documents, make sure that the HP DeskJet 500C printer driver is installed and set as the default printer, and make sure that the color ink cartridge is installed in the printer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Hewlett Packard DeskJet 500C printer is capable of printing in both monochrome and color and uses separate ink cartridges for each.

Microsoft supplies two separate printer drivers for the Hewlett Packard DeskJet 500C printer. One driver is for monochrome printing (the HP DeskJet 500 driver) and the other is for color printing (the HP DeskJet 500C driver). Windows 2000 installs the HP DeskJet 500C color printer driver by default.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbHardware kbprb kbprint KB211212