OLEXP: Add to Address Book Command May Be Missing in Outlook Express (211103)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q211103 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you right-click an e-mail address in a new message in Outlook Express, the Add to Address Book command may be missing.
CAUSE
This issue can occur if the e-mail address in the new message has not been resolved.
RESOLUTION
To resolve this issue, resolve the e-mail address before you try to add it to your address book. To do so, click Check names on the Tools menu.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbprb KB211103 |
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