OLEXP: "Address Book Export Process Has Completed" Message Is Incorrect (211040)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
This article was previously published under Q211040 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to export your Windows Address Book to a Microsoft Exchange Personal Address Book and you cancel the process before it finishes, you may receive the following message:
Address book export process has completed.
CAUSE
The export process has been canceled and the message is misleading.
RESOLUTION
To resolve this issue, fully export the Windows Address Book:
- In Outlook Express, point to Export on the File menu, and click Address Book.
- Click Microsoft Exchange Personal Address Book, and then click Export.
- Click the Exchange profile setting to use, click OK, and then click OK.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbprb KB211040 |
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