SBS Client Help Does Not Load When Internet Explorer 4.0 Is Run for the First Time (210870)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q210870

SYMPTOMS

When you install BackOffice Small Business Server (SBS) and start Microsoft Internet Explorer 4.0 for the first time, the following error message is displayed:
Host not found.

CAUSE

This behavior occurs because the registry key entry that points to the Microsoft Internet Explorer Web site is deleted when you run Internet Explorer 4.0 for the first time.

When Internet Explorer is loaded on the server (or the client), an entry is made in the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main, First Home Page=

This entry is deleted after Internet Explorer is run for the first time, and then the SBS client Help window opens.

RESOLUTION

To resolve this issue, close the SBS "To Do List" window prior to starting Internet Explorer 4.0 for the first time. This action deletes the entry in the registry key, and the SBS client Help window opens the first time you run Internet Explorer.

Otherwise, this problem resolves itself after you run Internet Explorer 4.0 for the first time.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/27/2003
Keywords:kbbug kbpending KB210870